Converting To Vector Outlines

Converting your fonts to vector outlines means you never have to send the fonts with your document or embed them. This eliminates potential problems or mistakes because what you see on your screen is exactly how the document will appear when printed. The method to do so varies depending on the application. Here's how to convert your text to vector outlines using some popular programs:


Adobe Illustrator
Highlight the text or select the text and choose:  Type > Create Outlines




CorelDraw
Highlight the text or select the text and choose:  Arrange > Convert To Curves




Adobe InDesign
Highlight the text or select the text box and choose:  Type > Create Outlines

QuarkXPress
Highlight the text or select the text box and choose:  Item > Convert Text To Boxes

Gerber OMEGA
Highlight the text or select the text and choose:  Text > Remove Text Smart Edit > Normal Text or Small Text or click Edit > Convert to Objects

Adobe Photoshop
You cannot create vector outlines in Adobe Photoshop, but you can eliminate the need to send the fonts by rasterizing any text. Simply select the text layer in the layer palette and choose: Layer > Rasterize > Type. Or you may flatten all layers instead.